Yahoo!JAPANのウェブサービス、2018年6月1日以降に古い端末で利用不可。

レビュー・感想




Yahoo!JAPANが安全の為に、古い端末やブラウザなどで利用できないようにすると発表があった。

実施は2018年6月1日以降で、インターネット暗号化方式「TLS1.0」「TLS1.1」のサポートを順次終了。

 

サポート終了後は、「TLS1.2」に対応していない古いブラウザやPC、スマホ、タブレットなどから、

Yahoo!JAPANの全てのウェブサービスが利用できなくなる。

 

Yahoo!ショッピングやヤフオク!などを使っている人は確認しておこう。

Yahoo!JAPANのウェブサービスが古い端末で利用不可に

使っている環境が対象か調べる方法

使っているスマホやPCが影響を受けるかどうかは、下記サイトにアクセスするだけで簡単に確認できる。

 

今後も影響なく使える場合は「対処は不要です」の画像が出て来る。

Yahoo!JAPANのサービスが使えなくなる場合は「対処が必要です」の画像が出てくる

Yahoo!JAPANのウェブサービスが対応しなくなる環境(OS)

Windows

  • Windows XP以前
  • Windows Vista以前

Mac

  • MacOS X 10.8(Mountain Lion)以前

Android

Android 4.0.4以前

Android 4.1〜4.4.4(Chrome、Firefoxの最新版を使えば利用可能)

iOS

iOS 5.0.1以前

Yahoo!JAPANのウェブサービスが対応しなくなる環境(ブラウザ)

Internet Explorer

Internet Explorer 10以前

Chrome

Chrome 29以前

Firefox

Firefox 26以前

 

ちなみに、このサイトにアクセスしている状況を見てみたら、7%くらいの端末が影響を受けてしまうようだ。

Xperia Z3やZ3 compactを使っている人は、バージョンを上げるか、ChromeもしくはFirefoxの最新版を使おう。

まとめ

今回の発表はYahoo!JAPANのものだった。

今後、他のサービスでも古いOSやブラウザに対応しないサイトが増えてきても不思議ではない。

最近の機種は安くても性能が高いものが沢山あるので、

今回対象になった端末は、これを機会に買い換えを考えてみてはどうだろうか。

 




コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA


ABOUT US

ウェブデザイナー
男 1983年生まれ
”コンパクトなデバイス”、”マンガ”、”メガネ”をこよなく愛する。
イラストの肩に乗ってるのはめそ…じゃなくてペットのフェレット2匹。